Publicidad

Respuestas

5 respuestas

"Tu dispositivo no es compatible con esta versión"

Avatar tdi Iniciado por tdi

Buscando, he visto que no es un problema extraño, pero no he encontrado solución para mi caso.

El problema es que me sale el mensaje del título en prácticamente todas las aplicaciones de Google Play. Tengo un BQ Aquaris 4 con Android 4.1 desde diciembre del año pasado y no tuve ningún problema, pero desde hace una o dos semanas no puedo actualizar ninguna aplicación. Me enteré del problema porque Facebook Messenger me avisó de que había una actualización, pero al seguir el enlace a Google Play, me topé con este mensaje que se repetía tanto en esta aplicación, como en Whatsapp e incluso aplicaciones que instalé en un móvil anterior y que no se han actualizado desde el 2013.

Desde el PC, al ir a los ajustes (configuración) de Google Play, en "Mis dispositivos", me salen 3 dispositivos: el móvil que tenía antes y una tablet antigua 2 veces (por la fecha de registro, supongo que se registraría de nuevo al actualizar android).

En mi cuenta de Google aparecen el ordenador, los dispositivos mencionados anteriormente (la tablet solo 1 vez) y un móvil Android cuyo modelo no identifica.

He probado a borrar el caché de la aplicación de Google Play Store y Servicios de Google Play. Cuando no funcionó, borré los datos y reinicié el dispositivo, y nada. Como, no sé por qué, la cuenta de google se hallaba desincronizada, la borré, la creé de nuevo y la sincronicé. Aún estando ya sincronizada, ni puedo actualizar las aplicaciones ni me sale en "Mis dispositivos" de Google Play desde el PC. En este último caso, no sé si tarda varios días en aparecer (normalmente, al conectar una cuenta para google play, puedo descargar inmediatamente :/).

Quizás el origen del problema sea el haber desempolvado el móvil anterior y la tablet y actualizar todas las aplicaciones... Desde luego, mi móvil actual es compatible con las apps porque el anterior puede actualizarlas sin problemas a pesar de ser Android Gingerbread.

No sé si es el lugar adecuado, pero agradecería la ayuda. Cuando busco este problema, la mayoría se trata de gente cuya versión de android realmente no es compatible con la aplicación y quiere forzar la instalación. No es mi caso.

Publicidad

Responde y colabora

Ordenar por:

5 Respuestas

    Preguntas Relacionadas

    Publicidad

    Inicio

    Explora en nuestros medios

    Publicidad