Compartir
Publicidad

Descubre qué versiones antiguas de las aplicaciones de Google no funcionarán a partir del 3 de abril

Descubre qué versiones antiguas de las aplicaciones de Google no funcionarán a partir del 3 de abril
2 Comentarios
Publicidad

Para evitar problemas de compatibilidad y problemas de seguridad, Google procederá a "apagar" las versiones antiguas de algunas de sus aplicaciones el próximo 3 de abril.

En total son cuatro aplicaciones de Google que en unos meses sólo funcionarán con las versiones más recientes. Las aplicaciones y versiones que dejarán de funcionar son las siguientes:

  • Google Drive for Android (antes de la versión 2.4.311)
  • Google Docs for Android (antes de la versión 1.6.292)
  • Google Sheets for Android (antes de la versión 1.6.292)
  • Google Slides for Android (antes de la versión 1.6.292)

  • Google Drive for iOS (antes de la versión 4.16)

  • Google Docs for iOS (antes de la versión 1.2016.12204)
  • Google Sheets for iOS (antes de la versión 1.2016.12208)
  • Google Slides for iOS (antes de la versión 1.2016.12203)
Prompt

A partir de este mes de enero Google comenzará a avisar los usuarios cuando abran la aplicación con una versión antigua. Aparecerá un aviso que con las indicaciones para actualizar. A partir de 1 de marzo en las versiones muy antiguas será obligatorio actualizar para poder seguir usando la aplicación. A partir del 3 de abril ya sólo funcionarán las aplicaciones actualizadas a partir de las versiones de la lista anterior.

Más información | Google

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio