WhatsApp dejará de funcionar en octubre en los móviles con estas versiones de Android

La versión mínima de Android para usar WhatsApp va a subir drásticamente a finales de octubre.

WhatsApp dejará de funcionar en octubre en los móviles con estas versiones de Android
Sin comentarios Facebook Twitter Flipboard E-mail

La semana pasada comenzaban a sonar las campanas y finalmente se confirma la noticia: WhatsApp sube sus requisitos mínimos en Android. Para usar WhatsApp vas a necesitar tener Android Lollipop como mínimo.

A día de hoy, la versión mínima necesaria para usar WhatsApp es Android Jelly Bean 4.1, pero esto va a cambiar a partir del próximo 24 de octubre de 2023. Desde ese día, la app no funcionará ni en Jelly Bean ni en KitKat.

WhatsApp, en Lollipop como mínimo

Kitkat

Android avanza y mantener el soporte para las versiones antiguas supone un esfuerzo extra y un tamaño extra para la aplicación que no siempre compensa. Para Meta, ha llegado el momento de decir adiós al soporte de KitKat en WhatsApp.

Han pasado ya casi dos años desde que WhatsApp subiera por última vez sus requisitos mínimos. Fue en noviembre de 2021 cuando la app dejó de funcionar en Android 4.0.4 y Android 4.1 pasaba a ser la versión mínima. En unos meses, la versión mínima sube dos puntos para ser Android Lollipop. Así lo indica WhatsApp en su página de soporte:

A partir del 24 de octubre, solo se admitirán dispositivos con Android OS 5.0 y versiones posteriores.

Es decir, se quedan fuera aquellos móviles con Android 4.1 o Android 4.4 que siguieran usando WhatsApp. Según los últimos datos de distribución de versiones de Android, estos representan menos de un 1% del total de dispositivos activos.

Las últimas betas de WhatsApp nos adelantaban que era necesario tener Android Lollipop 5.0 para instalarlas y desde entonces el mismo requisito se ha incluido en alguna versión estable, como la versión 2.23.9.5. Otras versiones posteriores siguen siendo retrocompatibles, y es que el soporte se va a mantener hasta el 24 de octubre.

Pasado este día, la app no nos va a dejar continuar, mostrándonos un aviso de que "WhatsApp ya no funciona en este teléfono". La única forma de seguir usando la aplicación será o bien actualizando a una versión posterior de Android (lo cual será bastante difícil, a no ser que optemos por una ROM) o que nos hagamos con un nuevo móvil con una versión más moderna de Android.

Si sigues usando Android 4.1 o Android 4.4 (si no estás seguro de la versión, comprobarlo es fácil), tienes hasta el 24 de octubre para tomar las medidas oportunas. Telegram, por ahora, sigue siendo compatible con Android 4.4.

En Xataka Android | Deja tu WhatsApp como nuevo: así puedes ocultar todos tus chats de un plumazo

Inicio