WhatsApp deja funcionar en los móviles con esta vieja versión de Android

WhatsApp deja funcionar en los móviles con esta vieja versión de Android
Sin comentarios

Según lo previsto, WhatsApp ha abandonado el soporte oficial para Android 4.0.4 y versiones anteriores desde el 1 de noviembre de 2021. La versión mínima de Android para usar WhatsApp aumenta así a Android Jelly Bean, de 2012.

Hace ya tiempo que WhatsApp dejó de publicar nuevas versiones compatibles con Android 4.0.4 y versiones anteriores -desde febrero- pero ahora incluso esas versiones dejarán de funcionar, tras haber sido abandonadas a su suerte. Android 4.0.4 se lanzó hace ya 9 años así que lo más normal es que tengas una versión más moderna instalada en tu móvil. En caso de dudas, puedes comprobar la versión de Android instalada fácilmente.

WhatsApp con Jelly Bean como mínimo

WhatsApp ha acabado oficialmente con el soporte oficial para Android Ice Cream Sandwich, al subir la versión mínima necesaria para usar la aplicación en Android a Android 4.1. Al intentar usar la aplicación en esta versión de Android, se muestra un error que indica que WhatsApp tiene un problema y debe reinstalarse.

Wa
WhatsApp muestra un error al abrirlo en Android 4.0.3

Si bien hace ya tiempo que WhatsApp establece que la versión mínima para usar la aplicación es Android 4.1, la compañía añadió una aclaración importante en su página de ayuda: a partir del 1 de noviembre dejaría de ser compatible con los móviles Android con Android 4.0.4 o anterior. La fecha ha llegado.

Si bien Google hace ya tiempo que dejó de informar sobre la distribución de Android, los últimos datos oficiales situaban a Ice Cream Sandwich por debajo del 0,2% del total, una cifra que debería ser todavía menor. Si todavía usas WhatsApp en esta versión, la compañía te recomienda que te actualices a un móvil con una versión más reciente o, al menos, exportes tus chats.

Temas
Inicio