Google Play empieza a ocultar y evitar que instales las apps que llevan tiempo sin actualizarse

Google Play empieza a ocultar y evitar que instales las apps que llevan tiempo sin actualizarse
2 comentarios

Hemos superado el 1 de noviembre, lo cual quiere decir que han entrado en vigor las medidas que se anunciaron allá por abril: las apps que lleven más de dos años sin actualizarse van a reducir su visibilidad en Google Play. Para los nuevos usuarios, será imposible encontrarlas e instalarlas.

Concretamente, aquellas apps diseñadas para versiones anteriores al API 30 (Android 11) van a dejar de ser visibles en búsquedas y listados para los nuevos usuarios. Los usuarios actuales la podrán seguir instalando, y volverá a recuperar su visibilidad normal tan pronto como se actualice basada en una versión más reciente de Android.

Comienza la limpieza de Google Play

El 1 de noviembre es la fecha elegida cada año por Google para subir el listón en la versión mínima de Android en la que se pueden basar las aplicaciones publicadas en su tienda. Así, este 1 de noviembre de 2022 comenzaron a aplicarse nuevas restricciones sobre qué apps se permiten en la tienda. Por ejemplo, las actualizaciones de aplicaciones deben basarse en el API 31 (Android 12). Las nuevas aplicaciones tenían ya este requisito desde agosto.

Otro cambio se aplica a todas las aplicaciones de Google Play, que necesitan basarse en el API 30 o versiones posteriores desde ayer. De no hacerlo, se arriesgan a ver su visiblidad limitada. Concretamente, Google avisa de que "si tu APP no se basa en la API 30 o superior, los nuevos usuarios con una nueva versión de Android no podrán encontrar o instalar tu aplicación desde Google Play". Quienes necesiten más tiempo para adaptar la app a nuevas versiones, pueden pedir una extensión desde la Consola para Desarrolladores de Google Play.

Requisitoswearos

Wear OS va un pasito por detrás. Mientras que las actualizaciones de apps Android necesitan basarse en Android 12 o superiores, las actualizaciones para aplicaciones de Wear OS necesitan que sea al menos Android 11. Por el momento no hay un requisito de versión mínima que se aplique para las apps ya existentes.

La iniciativa intenta animar a los desarrolladores a actualizar sus aplicaciones para aprovechar las novedades de las últimas versiones de Android, así como dar prioridad en los listados a las aplicaciones que ya lo han hecho. Teniendo en cuenta que el cambio de visibilidad es solo para nuevos usuarios, es posible que no notes mucha diferencia. Los desarrolladores de apps afectadas necesitarán actualizar la app para ser visible de nuevo para todos, y que se base en, al menos, la API 31 de Android 12.

Vía | Mishaal Rahman

Temas
Inicio